Sadly my hosting provider upgraded my WordPress to version 5 today. Classic Editor to the partial and temporary rescue. Still vulnerable to the bug filled new editor’s security problems.