It turns out that there is a problem downloading from the GNU [ELPA] archive that’s related to TLS. Happily, the answer is simple: just add

(setq gnutls-algorithm-priority "NORMAL:-VERS-TLS1.3")

to your init.el file. […]

If you’re getting weird errors when you download from the GNU repository, try adding the above line to your file. It worked well for me.

(Via Irreal)

I ran into this very issue the other day but didn’t have time to run it down.

This site uses Akismet to reduce spam. Learn how your comment data is processed.